[development] Naming the CVS abstraction module

Michael Prasuhn mike at mikeyp.net
Sat Jun 9 00:54:21 UTC 2007

+1 Version Control API, but perhaps the module should be  
vc_api.module for clarity, and to be more specific?


On Jun 8, 2007, at 5:35 PM, Jakob Petsovits wrote:

> On Saturday, 9. June 2007, John Wilkins wrote:
>> How about Revision Control API? rc.module
> Would be thinkable, but personally I feel "rc" even less related to  
> version
> control than "vc" is.
>> Hopefully no one will confuse rc with the cola. or Radio
>> Control. ;-)  Although, a Radio-Controlled Drupal sounds like fun.
> Hm... release candidate?

Michael Prasuhn
mike at mikeyp.net

More information about the development mailing list