[development] Naming the CVS abstraction module
rob at electronicinsight.com
Sat Jun 9 02:04:18 UTC 2007
I like Version Control API, and think a module named
versioncontrol.module is fine. Sure it's a bit more code, but IMO it's
better to err on the side of being too explicit, than having people
scratch their heads seeing vc.module.
Michael Prasuhn wrote:
> +1 Version Control API, but perhaps the module should be vc_api.module
> for clarity, and to be more specific?
> On Jun 8, 2007, at 5:35 PM, Jakob Petsovits wrote:
>> On Saturday, 9. June 2007, John Wilkins wrote:
>>> How about Revision Control API? rc.module
>> Would be thinkable, but personally I feel "rc" even less related to
>> control than "vc" is.
>>> Hopefully no one will confuse rc with the cola. or Radio
>>> Control. ;-) Although, a Radio-Controlled Drupal sounds like fun.
>> Hm... release candidate?
> Michael Prasuhn
> mike at mikeyp.net
More information about the development