2 Dec
2010
2 Dec
'10
7:11 p.m.
User: jvandervort Branch: DRUPAL-7--1 Date: Thu, 02 Dec 2010 19:11:11 +0000 Modified files: /modules/recipe recipe.module Log message: Replace get_node_types() with _node_types_build(). Rename recipe_node_prepare() to recipe_node_sanitize() to avoid hook name. Links: http://cvs.drupal.org/diff.php?path=contributions/modules/recipe/recipe.modu...