[drupal-devel] parse_rdf.inc proposal

Morbus Iff morbus at disobey.com
Fri Sep 23 11:14:16 UTC 2005

> While updating naggregator.module, I decided to put all RDF parsing stuff in 
> one parse_rdf.inc. Naggregator needs it, aggrgator.module, aggregator2.module 
> and most probably more modules could use a general rss parser. 

Don't call it parse_rdf.inc. Only two versions of RSS are actually RDF 
(RSS v0.90 and RSS 1.0) - all other versions are NOT RDF. parse_rss.inc 
is a far stronger name, but honestly, I'd name it something like 
syndication.inc or something (so as to include Atom support).

Morbus Iff ( you, me, eropuri? aawwwwwWWWw yYeahahhHHAhhh )
Technical: http://www.oreillynet.com/pub/au/779
Culture: http://www.disobey.com/ and http://www.gamegrene.com/
icq: 2927491 / aim: akaMorbus / yahoo: morbus_iff / jabber.org: morbus

More information about the drupal-devel mailing list