[drupal-devel] parse_rdf.inc proposal

Bèr Kessels berdrupal at tiscali.be
Fri Sep 23 13:57:25 UTC 2005

On Friday 23 September 2005 14:06, James Walker wrote:
> Agreed - this should be general parse_feed.inc (or somesuch) ... and
> I would absolutely be +1 for that...
I like that name. parse_feed. I dislike the word syndication, for it is VERY 
unclear what side that serves, the serving or receiving side. 
and yea, the idea is indeed to introduce a stepstone for proper core XML 
but XML is WAY over my head, as is rss parsing in fact already. Though I would 
love an XML parser API that can be called just like the database systems. The 
currect default PHP API is very very abstract.


More information about the drupal-devel mailing list