[development] Rename hook_menu ?
merlin at logrus.com
Wed Dec 13 18:24:33 UTC 2006
Rob Barreca wrote:
>> As we are going to completely overhaul the menu system in Drupal 6,
>> this is the right time to make semantic improvements.
> So hook_router() gets my vote as hook_dispatch() is a bit confusing to
> me and I assume the less-technical developers feel the same about
> dispatch (I have no idea what a dispatch table or jump table is).
Naturally I prefer dispatch to router =)
More information about the development