[development] Looking forward next year and PHP versions

Karoly Negyesi karoly at negyesi.net
Wed Nov 15 14:01:45 UTC 2006

> Yeesh.  I didn't realize how far behind hosts were in that regard.  Any idea 
> if it would be safe to require a later PHP 4.3.x (.9 or .10)?

I do not see what that buys us. PHP 4.4 has a newer PCRE, that's good.
> I would also note that does not preclude a safe-backport of selected PHP 5 
> functions a la PHP_Compat, as chx suggested.

As you can from my forwarded chat, parts of PHP_Compat now can be included in Drupal -- and very likely they will be.



More information about the development mailing list