[development] Cleaner and more consistent code.

andrew morton drewish at katherinehouse.com
Thu Aug 2 14:34:13 UTC 2007

On 8/2/07, ojacquet at jax.be <ojacquet at jax.be> wrote:
> A while ago I suggested on d.o. to remove either db_fetch_row or
> db_fetch_object.

I'm assuming you mean db_fetch_array()... seeing as there's no
db_fetch_row(): http://api.drupal.org/api/search/6/db_fetch_row

More information about the development mailing list