[development] Naming the CVS abstraction module

Angela Byron drupal-devel at webchick.net
Sat Jun 9 16:37:04 UTC 2007

> What do you think would be the best name for this module?

Just want to chime in as the Coding Standards Queen, that a name such  
as version_control.module would be preferred over  
versioncontrol.module. :)

Jakob, once you get the list of possible names down to 2 or 3, you  
might want to post a poll to the SoC group and cross-post here to get  
a definitive consensus. :)


More information about the development mailing list