[development] Naming the CVS abstraction module
douggreen at douggreenconsulting.com
Sat Jun 9 17:36:40 UTC 2007
Why is version_control preferred over versioncontrol? I thought we only
used the underscores when the module was extending another module. And I
thought we had problems with hook functions related to underscores, or is
the problem only related to hook's with underscores?
Bringing Ideas to Life with Software Artistry and Invention...
Providing open source software political solutions
From: development-bounces at drupal.org [mailto:development-bounces at drupal.org]
On Behalf Of Angela Byron
Sent: Saturday, June 09, 2007 12:37 PM
To: development at drupal.org
Subject: Re: [development] Naming the CVS abstraction module
> What do you think would be the best name for this module?
Just want to chime in as the Coding Standards Queen, that a name such
as version_control.module would be preferred over
Jakob, once you get the list of possible names down to 2 or 3, you
might want to post a poll to the SoC group and cross-post here to get
a definitive consensus. :)
More information about the development